Google Android - это несложно • Просмотр темы - У меня Ошибка

Google Android - это несложно

Добро пожаловать на форум сайта startandroid.ru
Текущее время: 19 авг 2018, 12:43

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
 Заголовок сообщения: У меня Ошибка
СообщениеДобавлено: 11 мар 2015, 18:11 

Зарегистрирован: 11 мар 2015, 18:08
Сообщений: 1
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Error:(23, 13) Failed to resolve: com.android.support:appcompat-v7:22.+
<a href="install.m2.repo">Install Repository and sync project</a><br><a href="openFile">Show in File</a><br><a href="open.dependency.in.project.structure">Show in Project Structure dialog</a>


У меня в Андроид Студио вот такая ошибка не скажите как усправить ее ?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: У меня Ошибка
СообщениеДобавлено: 12 мар 2015, 08:01 
Аватар пользователя

Зарегистрирован: 18 окт 2012, 11:17
Сообщений: 1098
Откуда: г. Красноярск
Благодарил (а): 26 раз.
Поблагодарили: 279 раз.
sdk managere support lib обновлена до 22 версии?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: У меня Ошибка
СообщениеДобавлено: 22 мар 2015, 18:19 
Аватар пользователя

Зарегистрирован: 14 фев 2014, 09:42
Сообщений: 135
Благодарил (а): 25 раз.
Поблагодарили: 1 раз.
вот тут лечение для этой ошибки

http://pr0andr0id.blogspot.ru/2015/03/a ... tools.html


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC + 3 часа


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB