Найдено 12 результатов

Eshkin-Kat
30 сен 2012, 19:32
Форум: Уроки
Тема: Урок 21. Создание и вызов Activity
Ответы: 272
Просмотры: 118933

Re: Урок 21. Создание и вызов Activity

Изображение
ни у кого не ругается здесь? Пробовал заменить на предложенный onlongclicklistener, но тот же результат.
Eshkin-Kat
29 июл 2012, 19:55
Форум: Уроки
Тема: Урок 19. Пишем простой калькулятор
Ответы: 264
Просмотры: 113703

Re: Урок 19. Пишем простой калькулятор

так что мне делать то?
Eshkin-Kat
29 июл 2012, 19:54
Форум: Уроки
Тема: Урок 19. Пишем простой калькулятор
Ответы: 264
Просмотры: 113703

Re: Урок 19. Пишем простой калькулятор

Изображение
я об этом. здесь предлагает удалить неиспольщуемый
Eshkin-Kat
29 июл 2012, 18:26
Форум: Уроки
Тема: Урок 19. Пишем простой калькулятор
Ответы: 264
Просмотры: 113703

Re: Урок 19. Пишем простой калькулятор

Изображение
прописал вручную импорт import android.view.OnClickListener; но оно его не понимает и предлагает удалить как неиспользуемый.
Eshkin-Kat
29 июл 2012, 18:05
Форум: Уроки
Тема: Урок 19. Пишем простой калькулятор
Ответы: 264
Просмотры: 113703

Re: Урок 19. Пишем простой калькулятор

Изображение
странно. Из-за чего бы это?
Eshkin-Kat
24 июл 2012, 01:25
Форум: Новости
Тема: ADT 20
Ответы: 21
Просмотры: 13310

Re: ADT 20

@KamiSempai Ctrl+Shift+F надо делать. У вас наверное глюк как на видео: http://youtu.be/W_eKhkulBLg
Eshkin-Kat
22 июл 2012, 13:54
Форум: Новости
Тема: ADT 20
Ответы: 21
Просмотры: 13310

Re: ADT 20

Ага. Но я то ставил и ADT и все вообще только вчера. Значит должна была скачаться последняя версия ADT. Вот что в последней версии: ADT 20.0.1 (June 2012) Dependencies: Java 1.6 or higher is required for ADT 20.0.1. Eclipse Helios (Version 3.6.2) or higher is required for ADT 20.0.1. ADT 20.0.1 is d...
Eshkin-Kat
22 июл 2012, 01:58
Форум: Новости
Тема: ADT 20
Ответы: 21
Просмотры: 13310

Re: ADT 20

Тоже. А еще вроде недавно (26.06) вышел eclipse Juno. Работает через Install/Upgrade. Чтобы люди не путались проясню все. Удалить через SDK менеджер надо Android Support Library . Делать новый проект Android/Android Application Project. В конце предложат нажать на кнопку "Install/Upgrade". Нажать на...
Eshkin-Kat
22 июн 2012, 16:56
Форум: Среда разработки, установка и настройка SDK, AVD эмулятор
Тема: Обновление SDK
Ответы: 1
Просмотры: 1264

Re: Обновление SDK

Такую мелочь забыл. Надо было в window/perferences/Android изменить SDK Location на C:\Program Files\Android\android-sdk. Там было C:\Users\...
Изображение
И не забыть жмакнуть кнопку Apply.
Eshkin-Kat
22 июн 2012, 16:08
Форум: Среда разработки, установка и настройка SDK, AVD эмулятор
Тема: Обновление SDK
Ответы: 1
Просмотры: 1264

Обновление SDK

Столкнулся с проблемой при обновлении SDK. Изначально скачал только 4.0 и 2.1. В Eclipse все нормально. Но теперь после обновления (скачивания) 2.3, пункт 2.3 не появляется в меню выбора API при создании нового проекта и\или AVD. Только 4.0 и 2.1. http://visualbooster.com/share/20120622160643313.png...
Eshkin-Kat
13 июн 2012, 02:34
Форум: Уроки
Тема: Урок 5. Layout-файл в Activity. XML представление. Смена ориентации экрана.
Ответы: 367
Просмотры: 215281

Re: Урок 5. Layout-файл в Activity. XML представление. Смена

ругается на android:layout_width="match_pattern". Говорит что нельзя:
Изображение
Заменил на fill_pattern.